読者です 読者をやめる 読者になる 読者になる

debian lenny その後

2010年9月27日現在、flashplugin-nonfree パッケージが更新されたようだ。ただし、まだ unstable にしかなく lenny-backports はまだ対応していないが、lenny でも直接にダウンロードしてインストールすることが可能である。これに伴い、上記 Wiki から対応方法が削除されている。

奇妙なことに、unstable の flashplugin-nonfree バージョンが 1:2.8.2 となっているので(lenny-backports は 2:10.1.53.64.1)、インストールする際にはダウングレードになる。インストールされる Flash のバージョンは 10,2,161,22 になるので、結果的には良いのだが、妙だ。