読者です 読者をやめる 読者になる 読者になる

eclipse 4.2 は諦めた

IT

eclipse 4.2 (Juno) を使うのは諦めた。

  • 起動が遅い
  • 動作が遅い
  • プラグインが安定しない
  • 起動時に、ほぼ2回に1回、m2e関係パッケージがロードできないとのエラーが出る。この場合、cleanするしかない。スレッドの相互関係がまずいのだろう
  • xtext関係パッケージでもしばしば、同様のエラーが出る
  • AndroidのTest関係プロジェクトが動作しない(永遠にビルドしている)

eclipse関係フォーラムでは'ugly'だそうな。然り。

eclipse 3.8 を使うことにした。