読者です 読者をやめる 読者になる 読者になる

[Debian] Redmine

IT Debian

まだこのブログでは扱っていないが、Redmine を仕事で多用している。

現在、Squeeze では、redmine-1.0.5 になっている。Redmine はできるだけ新しい方が良い。ところが、lenny-backports では現在、1.0.5 のため、unstable からインストールすることにした。

# aptitude -t unstable install redmine redmine-mysql

両パッケージとも Squeeze 以上でOKのようで、現段階では副作用は出ない。